Back to overview
Downtime

Increased error rate for multiple endpoints for the Polygon Chain.

Jun 24 at 06:30pm CEST
Affected services
Polygon

Resolved
Jun 24 at 06:52pm CEST

The issue has been identified and the services have been fully restored. We will keep monitoring the system to ensure everything continues to be stable.

Created
Jun 24 at 06:30pm CEST

There is an increased amount of 500 error affecting multiple Polygon Chains; the team is aware of the issue and is actively working on a resolution to restore the services back online.