Back to overview
Degraded

The getcontractlogs and getcontractEvents endpoints have a delay in the returned data on ETH.

Jul 9, 2024 at 9:05am UTC
Affected services
Ethereum

Resolved
Jul 9, 2024 at 6:32pm UTC

We have identified the root cause and the issue was fixed.

Updated
Jul 9, 2024 at 10:17am UTC

A fix has been implemented. Endpoint data is recovering and will be in real-time soon.

Created
Jul 9, 2024 at 9:05am UTC

The getcontractlogs and getcontractEvents endpoints have a delay in the returned data on ETH. Developers are looking into the issue.