Back to overview
Degraded

Fantom related services are currently experiencing out of sync issues.

Jul 09 at 10:43pm CEST
Affected services
Fantom
Fantom

Resolved
Jul 13 at 06:00am CEST

The issue has been identified, and services have been fully restored. We will continue to monitor the system to ensure ongoing stability.

Updated
Jul 10 at 03:06pm CEST

A fix has been implemented. Services are recovering and will be real-time shortly.

Created
Jul 09 at 10:43pm CEST

Fantom blockchain currently experiencing issues. This is affecting Fantom related services and we are currently working to resolve it.