Back to overview
Degraded

Binance Smart Chain (BSC) NFT related endpoints are currently experiencing issues.

Jul 17 at 08:35am CEST
Affected services
BSC

Resolved
Jul 17 at 10:41am CEST

A fix has been deployed and the services should be back online. We will continue to monitor the system to ensure ongoing stability.

Updated
Jul 17 at 10:20am CEST

The issue has been identified, and the team is working on a fix.

Updated
Jul 17 at 09:41am CEST

The error rates have significantly decreased and we are currently monitoring the system to ensure everything continues to be stable.

Created
Jul 17 at 08:35am CEST

Majority of the NFT endpoints for the BSC chain are currently returning 500 errors. Other non related NFT endpoints should be fully operational.

Affected Endpoints are:

bsc - /nft/:address/:tokenid
bsc - /nft/:address/sync
bsc - /nft/:address/:tokenid/transfers
bsc - /nft/:address/:tokenid/owners
bsc - /nft/:address/metadata

The team is aware and is working on fixing the issue to ensure the NFT endpoints get fully restored.