Back to overview
Degraded

ERC20 Balance and Wallet History endpoints affected

Jul 19 at 01:00pm CEST
Affected services
Ethereum
BSC
Fantom
Optimism

Resolved
Jul 19 at 10:00pm CEST

The fix has been applied and services should be online again. We will continue to monitor the system to ensure continued stability.

Created
Jul 19 at 01:00pm CEST

Our ERC20 Balance and Wallet History endpoints are experiencing a degraded state, we are investigating the issue.