Back to overview
Degraded

Brief service interruption

Jul 21 at 02:24am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Jul 21 at 05:03am CEST

All Fantom endpoints finished recovering. Full service recovery complete.

Updated
Jul 21 at 02:27am CEST

Most services have finished recovering

Created
Jul 21 at 02:24am CEST

We detected a brief interruption in our services that is now recovering. A possible cause has been identified and we are working to implement a long term fix.