Delays in Webhook Delivery for Streams API
Resolved
Aug 25 at 04:26pm CEST
We have identified the root cause and implemented a fix and the affected services are back online.
Affected services
Created
Aug 25 at 06:43am CEST
We're experiencing some delays in webhook delivery for the Streams API, the team is already aware of the issue and is actively working on a resolution to fix the affected service.
Affected services