Back to overview
Degraded

Limited number of EVM Data APIs are currently experiencing downtime.

Sep 03 at 09:33am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Sep 03 at 10:12am CEST

We have resolved the issue and we are now investigating to ensure and prevent it from happening in the future.

Updated
Sep 03 at 09:57am CEST

We have identified the issue and the team is working on pushing a fix for the affected endpoints.

Created
Sep 03 at 09:33am CEST

We are currently experiencing downtime on several endpoints for our Web3 Data API endpoints across the EVM chains; this means that requesting data i likely to result in a 500 error. The affected endpoints are as follow.

/api/v2.2/:address/erc20
/erc20/:address/stats
/erc20/:token_address/owners
/wallets/:address/history
/wallets/:address/stats
/wallets/:address/tokens

The team is aware of the issue and is working on restoring the endpoints to real-time data as soon as possible.