Back to overview
Downtime
Temporary RPC Methods Disruption
Sep 3, 2024 at 7:00am UTC
Affected services
admin.moralis.io
Resolved
Sep 3, 2024 at 7:15am UTC
Our team identified the issue, and implemented a fix. We are now taking steps to mitigate and ensure it doesn't happen in the future.
Affected services
Created
Sep 3, 2024 at 7:00am UTC
We have an outage on our RPC methods across several chains, we are currently investigating the issue.
Affected services