Back to overview
Downtime

Outage in RPC method endpoints

Sep 05 at 12:45pm CEST
Affected services
RPC Nodes

Resolved
Sep 05 at 01:01pm CEST

The fix has been implemented. We are now taking steps to mitigate and ensure it doesn't happen in the future.

Created
Sep 05 at 12:45pm CEST

We have an outage on our RPC methods across several chains, we have identified the issue and the team is currently working on a fix.