Back to overview
Degraded

Service Disruption: Get Native & ERC20 Token Balances by Wallet

Oct 23 at 10:27am CEST
Affected services
Avalanche
Fantom

Resolved
Oct 23 at 12:39pm CEST

A fix has been implemented for the getWalletTokenBalancesPrice endpoint. When calling this endpoint, the response will now include all token balances with the excludeUnverifiedContracts parameter set to true

Created
Oct 23 at 10:27am CEST

We are currently investigating a an issue with the getWalletTokenBalancesPrice endpoint. When the excludeUnverifiedContracts parameter is set to true, the endpoint is returning only native balances and excluding all ERC20 tokens. Our team is actively working on resolving this, and we expect a fix soon.

As a temporary workaround, you can set excludeUnverifiedContracts to false to retrieve all token balances.