Delays in obtaining realtime data on Web3 API
Resolved
Nov 15 at 05:27pm CET
We have pushed a fix for the issue. The services are recovering and will reach realtime soon.
Affected services
Ethereum
Polygon
BSC
BSC Testnet
Avalanche
Fantom
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
Gnosis Testnet
Chiliz Testnet
Base Testnet
Created
Nov 14 at 05:27pm CET
We are seeing a delay in real-time data for the Web3 API. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services
Ethereum
Polygon
BSC
BSC Testnet
Avalanche
Fantom
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
Gnosis Testnet
Chiliz Testnet
Base Testnet