Back to overview
Degraded
Stream and Data APIs on Ethereum are currently experiencing delays in real time data.
Sep 02 at 04:56am CEST
Affected services
Ethereum
Ethereum
Ethereum
Resolved
Sep 02 at 08:52am CEST
The root cause has been identified and fixed. The Ethereum data is now catching up and should be at real time soon.
Affected services
Created
Sep 02 at 04:56am CEST
We are seeing a delay in real-time data for the Ethereum chain. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services