Back to overview
Downtime

Stream and Data APIs are currently experiencing delays in real time data.

Sep 09 at 09:35pm CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Fantom Testnet
Gnosis Testnet
Chiliz Testnet
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia

Resolved
Sep 10 at 01:42am CEST

All services are now running in real-time now.

Updated
Sep 10 at 01:17am CEST

The events are now catching up to real time.

Updated
Sep 10 at 12:46am CEST

We have identified the issue and are working on deploying a fix now. The events should be catching up to real time shortly.

Created
Sep 09 at 09:35pm CEST

We are seeing a delay in real-time data across all EVM chains. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.