Back to overview
Degraded
Stream and Data APIs are currently experiencing delays in real time data.
Sep 16 at 10:37am CEST
Affected services
Ethereum
Polygon
Avalanche
Cronos
Optimism
Base
Chiliz
BSC Testnet
Chiliz Testnet
Linea
Polygon Amoy
Base Sepolia
Resolved
Sep 16 at 12:29pm CEST
All services are now running in real-time now.
Affected services
Created
Sep 16 at 10:37am CEST
We are seeing a delay in real-time data across on some EVM chains. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services