Back to overview
Degraded

Several EVM Data APIs are currently experiencing issues.

Sep 18 at 11:28am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Sep 18 at 12:56pm CEST

All services are now back online and running in real-time now. We continue to monitor the system to ensure service stability.

Created
Sep 18 at 11:28am CEST

We're experiencing unexpected issues for several EVM Data API endpoints causing possible latency or downtime with error code 500, the team is already aware of the issue and is actively working on a resolution to fix the affected service.