Back to overview
Degraded
Increased errors on Wallet History API
Sep 24 at 04:15pm CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Base
Resolved
Sep 24 at 04:43pm CEST
We have identified the issue and pushed a fix. All services are back in a stable state.
Root cause: an internal routing configuration was mistakenly rolled back during an internal upgrade. This has been corrected and the endpoint is fully operational again.
We’re adding safeguards to prevent this from happening in the future.
Affected services
Created
Sep 24 at 04:15pm CEST
Wallet History API is currently experiencing an increased number of errors on multiple chains. Our team is working on a fix.
Affected services