Back to overview
Degraded
Increased errors on analytics endpoints
Oct 01 at 03:05pm CEST
Affected services
Ethereum
BSC
Polygon
Base
Mainnet
Resolved
Oct 01 at 03:40pm CEST
We have identified the issue and a fix was deployed. All endpoints are now stable
Affected services
Created
Oct 01 at 03:05pm CEST
We are experiencing an increase in errors for the following endpoints
getTokenAnalytics
getTokenHolders
getHistoricalTokenHolders
Our team is actively working on a fix
Affected services