Back to overview
Degraded

Network Interruptions Impacting Web3API and Streams

Oct 07 at 09:48am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Fantom Testnet
Gnosis Testnet
Chiliz Testnet
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia

Resolved
Oct 07 at 11:00am CEST

A surge of malicious traffic caused intermittent disruptions to Web3API and Streams for approximately 20 minutes. The issue was mitigated by applying rate limits, scaling affected systems, and implementing additional safeguards.

All services are now fully restored and stable, and we continue to monitor closely.

Updated
Oct 07 at 10:03am CEST

The issue causing network interruptions to Web3API and Streams has been resolved. All systems are now operating normally, and we’re continuing to monitor for stability.

Created
Oct 07 at 09:48am CEST

We are currently experiencing network interruptions affecting multiple chains and API endpoints including Streams API. Our team is actively investigating and working to restore full service as quickly as possible.

We’ll provide updates as soon as more information becomes available.