Back to overview
Downtime

API Service Disruption (AWS Outage)

Oct 20 at 09:39am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Oct 20 at 10:47pm CEST

All services are now back in real time

Updated
Oct 20 at 04:00pm CEST

A part of our sync services are still recovering. We will post an update as soon as everything is back in real-time.

Updated
Oct 20 at 12:43pm CEST

AWS services are back online, and most of our API endpoints have recovered. We’re actively monitoring performance to ensure full stability.

If you’re still experiencing any issues, please reach out to our team.

Created
Oct 20 at 09:39am CEST

We're currently seeing API outages due to an ongoing AWS infrastructure degradation. Our team is actively working to mitigate the impact and restore stability while AWS resolves the underlying issue. You can follow AWS updates here: https://health.aws.amazon.com/health/status

We’ll share more updates as we make progress.