Back to overview
Degraded

Solana Web3 APIs are currently experiencing delays in real time data.

Nov 20 at 01:10pm CET
Affected services
Mainnet

Resolved
Nov 20 at 02:04pm CET

All services are now running in real-time now.

Updated
Nov 20 at 01:41pm CET

We have identified the issue and a fix was deployed. The services are catching up to real time data now.

Created
Nov 20 at 01:10pm CET

We are currently experiencing a slight delay with the newest data for our Solana Web3 Data API endpoints. This means that requesting the most recent data may not return the latest data on the blockchain or may error out (500 error) if the latest block is specified in the call request.

The team is aware of the issue and is working on restoring the endpoints to real-time data as soon as possible.